Halo 2 Forum > Off-topic > General Gaming > Hardware & Software
 
 
Display Modes Thread Tools
Prev Previous Post   Next Post Next
tyleragent
Level 28
tyleragent's Avatar
Join Date: Apr 2009
Location: Virginia
Posts: 1,159
Subtract from tyleragent's ReputationAdd to tyleragent's Reputation tyleragent wears a live rattlesnake as a condom tyleragent wears a live rattlesnake as a condom tyleragent wears a live rattlesnake as a condom tyleragent wears a live rattlesnake as a condom tyleragent wears a live rattlesnake as a condom
#1
05-19-2011
Default Sony Vegas Problem/ Network Rendering

ok so im running into the usual vegas problems (who isnt) but im running into multiple ones at a time. i am running into the usual low memory problem, the unexpected error but this time i am getting crashes concerning my "avi.dll" file. i have all of my clips converted to lagarith avi files, so i have a ton of avi files. this particular avi.dll problem didnt start happening until a few days ago when i think i went over the number of files that vegas can handle or something. all these problems happening even when i render out as uncompressed avi, my video is around 11 minutes long.

has anyone had this problem too? also i heard that vegas has some sort of network rendering system, maybe this can help fix all these problems. if you know more about this could someone assist me or something, this thing is getting frustrating.
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off